Difference between revisions of "Version compatibility"

From mcMMO wiki
Jump to: navigation, search
Line 4: Line 4:
 
mcMMO can be used with Spigot or PaperMC, but it is officially testing against using Spigot.
 
mcMMO can be used with Spigot or PaperMC, but it is officially testing against using Spigot.
  
=== mcMMO Compatibility Chart ===
+
=== mcMMO Projects ===
 +
[[mcMMO]]
 +
 
 +
[[mcMMO Classic]]
 +
 
 +
=== Compatibility Chart ===
  
 
{| class="wikitable"
 
{| class="wikitable"
Line 13: Line 18:
 
|}
 
|}
  
=== mcMMO Classic Compatibility Chart ===
+
=== Classic Compatibility Chart ===
  
 
{| class="wikitable"
 
{| class="wikitable"

Revision as of 07:02, 2 January 2019

mcMMO Compatiblity[edit]

Use this page to find what version of mcMMO you should be using.

mcMMO can be used with Spigot or PaperMC, but it is officially testing against using Spigot.

mcMMO Projects[edit]

mcMMO

mcMMO Classic

Compatibility Chart[edit]

mcMMO Version Minecraft Version Spigot API
mcMMO 2.0.0+ 1.13.2 1.13.2.R0.1-SNAPSHOT

Classic Compatibility Chart[edit]

mcMMO Version Minecraft Version Spigot API
mcMMO Classic 1.6.0+ 1.13.2 1.13.2.R0.1-SNAPSHOT