Version compatibility

From mcMMO wiki
Revision as of 19:15, 2 January 2019 by Oaksworth (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

mcMMO compatiblity[edit]

Use this page to find what version of mcMMO you should be using.

mcMMO can be used with Spigot or PaperMC, but it is officially testing against using Spigot.

mcMMO projects[edit]

mcMMO

mcMMO Classic

Compatibility chart[edit]

mcMMO Version Minecraft Version Spigot API
mcMMO 2.0.0+ 1.13.2 1.13.2.R0.1-SNAPSHOT

Classic compatibility chart[edit]

mcMMO Version Minecraft Version Spigot API
mcMMO Classic 1.6.0+ 1.13.2 1.13.2.R0.1-SNAPSHOT